[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Installing vuescan



Anne Wilson wrote:
On Tuesday 07 March 2006 18:04, Paul Howarth wrote:

Anne Wilson wrote:

As this application is highly recommended I want to try it for my film
scanner, but I'm having install problems.  In theory you just unpack it
to any directory and run the executable.  In practice, I'm seeing it fail
because it can't find libstdc++.so.5

I see in yumex that there is compat-libstdc++-296 and
compat-libstdc++-33. Are either of these likely to solve the dependency,
or do I need to look at other repos?

Just do "yum install libstdc++.so.5" and let yum work it out for itself :-)


I tried 'yum search libstdc++.so.5' but got 'No Matches found'

It comes with mono, see http://www.mono-project.com/Downloads

--
Regards,
Erik P. Olsen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]