[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Using yum with fedora 3



On Tuesday 07 March 2006 15:11, Henry Hartley wrote:
> On Tue, Mar 07, 2006 3:54 PM Bruce Bales said:
> >> Where do I find the correct repositories for Fedora core 3?
>
> I'll leave it to others to question why you didn't install FC4.
I had the downloaded cds for core 3.

> Look for info on using yum to maintain FC3 here:
>
> http://www.fedoralegacy.org/docs/yum-fc3.php
I followed this set of instructions.  After step 3, Update your system -- I 
did  sudo yum update.  
It ran a while and ended with :
--> Running transaction check
--> Processing Dependency: gnupg2 >= 1.9.6 for package: gpgme
--> Processing Dependency: libfltk_gl.so.1.1 for package: OpenEXR
--> Processing Dependency: libjasper-1.701.so.1 for package: ImageMagick
--> Processing Dependency: libpth.so.20 for package: gpgme
--> Processing Dependency: libslp.so.1 for package: kdenetwork
--> Processing Dependency: libjasper-1.701.so.1 for package: kdelibs
--> Processing Dependency: libfltk.so.1.1 for package: OpenEXR
--> Finished Dependency Resolution
Error: Missing Dependency: libjasper-1.701.so.1 is needed by package kdelibs
Error: Missing Dependency: libslp.so.1 is needed by package kdenetwork
Error: Missing Dependency: libjasper-1.701.so.1 is needed by package 
ImageMagick
Error: Missing Dependency: gnupg2 >= 1.9.6 is needed by package gpgme
Error: Missing Dependency: libfltk_gl.so.1.1 is needed by package OpenEXR
Error: Missing Dependency: libpth.so.20 is needed by package gpgme
Error: Missing Dependency: libfltk.so.1.1 is needed by package OpenEXR


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]