[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Still no joy with yum



I ran 'yum update' and thought everything was working until I tried 'yum 
install mplayer.'  There were two missing dependencies.  

Error: Missing Dependency: libfribidi.so.0 is needed by package mplayer
Error: Missing Dependency: libxmms.so.1 is needed by package mplayer

I found them on an Ubuntu install on the same hard drive and copied them 
to /usr/lib/ , but yum doesn't recognize them yet.

Any suggestions?
bruce


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]