[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NX client on FC4



Hello Everyone,

Is anyone here using the NX client for Linux (any version) on Fedora
Core 4 with a freenx server?  If you are, have you experienced any
problems with Metacity not starting in the remote Gnome session?

I been using the NX client for almost two years with freenx.  It's
always worked: until now.  Recently, the window manager in my remote
Gnome session stopped coming up.  A quick check of running processes
reveals that metacity has indeed started:

test      7209  2.3  3.4 13112 5308 ?        Ss   16:25
0:00 /usr/bin/metacity --sm-client-id=default1

When I start an app, it always appears in the top left and without
borders.  The apps are mostly unusable because clicking buttons and
whatnot just doesn't work.  Local sessions are okay.

I've tried the newest NX client as well, as wells as older versions from
the Thinstation project.  All exhibit the same problem.  I've also
removed the ~/.nx directories, deleted all .gnome* and .gconf* folders.
I've even tried starting the nxclient from a new user account - same
problem.

If anyone has any ideas, I'd appreciate your input.  I've already tried
the freenx mailing list a few times, with no replies.

Regards,

Ranbir

-- 
Kanwar Ranbir Sandhu
Linux 2.6.15-1.1831_FC4 i686 GNU/Linux 
14:00:48 up 7:30, 3 users, load average: 1.46, 1.10, 0.89 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]