[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: libsqlite.so.0



Ali Helmy kirjoitti viestissään (lähetysaika keskiviikko, 8. 
maaliskuuta 2006 21:54):
> error: Failed dependencies:
>         libsqlite.so.0 is needed by
> mono-data-sqlite-1.1.13.4-0.novell.i586
>
> Any idea where i can get that libsqlite.so.o?

$ yum provides libsqlite.so.0
Searching Packages:
Setting up repositories
Reading repository metadata in from local files


sqlite2.i386                             2.8.16-2.fc4           
extras
Matched from:
libsqlite.so.0

It's in Fedora Extras. Install with "yum install sqlite2".

-- 
 Markku Kolkka
 markku kolkka iki fi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]