[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Boot problem




--- chen li <chen_li3 yahoo com> wrote:

> Hi all,
> 
> I have both windows XP and FC4(default) installed in
> one hardware and use GRUB to select which OS is
> used. 
> I recently find that my computer gets stuck after I
> turn it on. And here is the message on screen:
> .............
> Welcome to Fedora core
> 
> Press "I" to enter interactive startup
> 
> Starting udev:    [OK]
> 
> INitialialzing hardware... storage network audio
> done
> [ok]
> 
> 
> The only thing I can do is to shut down the whole
> power and wait for a while. When I turn the computer
> on it works  fine.  It happens several time. I
> wonder
> if anyone out there knows how to fix it.
> 
> Thank you very much,
> 
> Li
>
I do not know if this is related to your question, but
a friend has a similar situation.  On his setup, his
computer has windows 2000 and FC4.  He shuts down the
computer and it cools down.  When it is cold and he
starts it up, it freezes refusing to load windows or
fedora.  He turns it up again and it warms up then it
works.  It is a strange thing.  This same machine
previously had WinXP and when it had Service Pack 2
installed it did not boot up anymore.  Specs
PIII Copermine, 392 MB ram, intel motherboard,

It is hard to tell what is happening here.  Could it
be a bios issue?

Regards,

Antonio
> 
> 
> 
>  
> 
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam
> protection around 
> http://mail.yahoo.com 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-list
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]