[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: vmware server won't configure on FC4



 
Vicki,
Try the VMWare forum. I got some help there.

http://www.vmware.com/community/index.jspa

Take Care

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com] On Behalf Of Vicki Stanfield
Sent: Saturday, March 11, 2006 10:19 AM
To: fedora-list redhat com
Subject: vmware server won't configure on FC4

I am trying to install VMware Server on FC4 on my x86_64 system. This
box is on my internal network (192.168.12.0) and is natted through
another box to have internet access. The main FC4 install does have
internet access. I install the rpm (VMware-server-e.x.p-20925.i386.rpm -
didn't see an x86_64 binary). The rpm installs fine. I then run
wmare-config.pl, basically selecting the defaults. Whenever I try to
start vmware-server, it tells me
that:

vmware is installed, but it has not been (correctly) configured for this
system. To (re-)configure it, invoke the following command:
/usr/bin/vmware-config.pl.

I have tried many different options but none seem to work. Here are the
options I think I should select:

for all directories I choose default location I let it build a vmmon
module which appears to complete appropriately I say yes to wanting
networking for the virtual machines I then use the wizard to configure
it.
I say yes to NAT networking (although I have tried no too) I let it
probe for an unused private subnet. (it chose 192.168.224.0) Say no to
host-only networking.
I take default port of 902.

I am unsure what I am doing wrong here. Does someone see a hole in my
logic. I simply want the vm to be bridged onto my 192.168.12.0 net.

Vicki



--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]