[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Brother 1440 printer on Fedora Core 4



Help! I need my printer (Brother 1440). I've already spent two days
trying to get it up. I've learned a good bit about how printing works on
Linux, but haven't had success. (This printer always ran automatically
with my old Mandrake 10.1 install.)

I've just installed Core 4 on a Sony PCG-SRX77. (I also installed
(server installation) on a Dell OptiPlex, but I haven't tried to get the
printer going there yet.)

Brother has two drivers, one for lpd and one as a
"cupswrapper" (whatever that is). The lpd rpm needs to be installed
before the cupswrapper rpm. When I tried to install the lpd rpm I got
this error message:

    /var/tmp/rpm-tmp.48389: line 2: /etc/init.d/lpd: No such file or 
       directory
    error: %post(hl1440lpr-1.1.2-1.i386) scriptlet failed, exit status 
      127
Examination of /etc/init.d indicates that, tho cups and many other
things are there, there is no lpd there. (Also not there on the OptiPlex
computer.) And examining the Add/Remove Applications app doesn't show it
as an option to install. I really don't want to have to start a new
installation with a different distro.

Eric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]