[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Are RWs a problem?



On Wednesday 15 March 2006 16:12, Anne Wilson wrote:
> different CD-RW.
>
> Something very odd is happening with these disks.  I get errors, as I said,
> if I ask it to simulate.  I tried doing a burn without a simulation, and it
> went through the whole process, but then said it couldn't read the ISO9660
> file system.  Attemptint to mount the disk says that it doesn't exist.
>
> It could be the disks, of course.  I'll have to dig around and see if I can
> find a new one.

I couldn't find a new CD-RW, so I tried a DVD-RW.  They don't write either.

growisofs
-----------------------
Executing 'builtin_dd if=/dev/fd/0 of=/dev/hdd obs=32k seek=0'
/dev/hdd: "Current Write Speed" is 2.0x1385KBps.
:-[ WRITE LBA=0h failed with SK=5h/ASC=64h/ACQ=00h]: Input/output error
:-( write failed: Input/output error

growisofs command:
-----------------------
/usr/bin/growisofs -Z /dev/hdd=/dev/fd/0 -use-the-force-luke=notray 
-use-the-force-luke=tty -use-the-force-luke=tracksize:256694 -dvd-compat 
-speed=2 

mkisofs
-----------------------
256694
INFO: UTF-8 character encoding detected by locale settings.
 Assuming UTF-8 encoded filenames on source filesystem,
 use -input-charset to override.
Using 100_4044000.JPG;1 for  Photos/Garden/100_4044.JPG (100_4044.jpg)
Using 100_4039000.JPG;1 for  Photos/Garden/100_4039.jpg (100_4039.JPG)
Using 100_4036000.JPG;1 for  Photos/Garden/100_4036.jpg (100_4036.JPG)
/usr/bin/mkisofs: Connection reset by peer. cannot fwrite 2048*1

I can live without re-writeables, if there really is a problem, but if it's my 
system that has a problem it needs sorting.

Anne

Attachment: pgpO1odwHopYh.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]