[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: FC4 Drives me nuts. Help!



Trying to install MySQL with support for QT, and this is the errormessage I
get.

I'm using the "Install programs" in KDE.

With best regards

Tomas Larsson
Sweden

Verus Amicus Est Tamquam Alter Idem 

> -----Original Message-----
> From: fedora-list-bounces redhat com 
> [mailto:fedora-list-bounces redhat com] On Behalf Of Matthew Miller
> Sent: Monday, March 20, 2006 10:09 PM
> To: For users of Fedora Core releases
> Subject: Re: FC4 Drives me nuts. Help!
> 
> On Mon, Mar 20, 2006 at 03:38:10PM +0100, Tomas Larsson wrote:
> > Trying to install MySQL.
> > I assume that it is RPM that handles the stuff in KDE.
> > I am getting an error message that 'qt-devel''3.3.4''15.4' 
> is needed.
> 
> The other suggestions of using yum are good. But, can you 
> give more details of what you're doing now? In general, you 
> shouldn't need the -devel packages to install a (non-devel) 
> binary RPM.
> 
> 
> 
> -- 
> Matthew Miller           mattdm mattdm org          
> <http://mattdm.org/>
> Boston University Linux      ------>              
> <http://linux.bu.edu/>
> 
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> 
> 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]