[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Back up data in Rescue mode



On 3/20/06, Les Mikesell <lesmikesell gmail com> wrote:
On Mon, 2006-03-20 at 20:56, M.K wrote:
> First I tried scp command  i got error then tried to connection with
> ssh as you said.
> ssh -v    user_login www place_ my site.com
>   I  got this error
> OpenSSh_3.2           ,SSH protocol 1.5/2. openSSL 0X0090701f
> debug1: Rhosts Authentication disabled, originating  Port will not be
> trusted.
> ssh: user_login www place _ my site.com  Temporary failure in name
> resolution

Your network interface may not have started correctly in
rescue mode.  

Your were absolutely right because last time I escape from that phase.
I exit the rescue mode and I rerun from the begging I chose the network interface
I got this messsage:
Network Device:eth0
Description :VIA Technologies   |  VT6102    {Rhine-II]
[X]Configure suing DHCP
IP Address   ------------
Netmask    ------------



I am not sure what I a have to put on Netmask
and can I put my  www.mywebsite.com on IP address
Thanks for your help,
Mkohan
 
 

If you've done the 'chroot /etc/sysinstall'
try 'ifconfig' to see if it shows a reasonable ip address
assigned to eth0.  If eth0 doesn't show up, try
ifup eth0
to activate it.   If the interface is up but you can't
resolve DNS names, try using the IP address instead of
the name for the remote machine.

--
  Les Mikesell
   lesmikesell gmail com


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]