[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Back up data in Rescue mode





On 3/20/06, Les Mikesell <lesmikesell gmail com> wrote:
On Mon, 2006-03-20 at 23:20, M.K wrote:

>         Your network interface may not have started correctly in
>         rescue mode.
>
> Your were absolutely right because last time I escape from that phase.
> I exit the rescue mode and I rerun from the begging I chose the
> network interface
> I got this messsage:
> Network Device:eth0
> Description :VIA Technologies   |  VT6102    {Rhine-II]
> [X]Configure suing DHCP
> IP Address   ------------
> Netmask    ------------
>
>
>
> I am not sure what I a have to put on Netmask
> and can I put my   www.mywebsite.com on IP address

You can find what the old settings were in the file
/etc/sysconfig/network-scripts/ifcfg-eth0.  The IP
address and netmask will be a setting for your own
network.  If you have a home router you may be using
DHCP  which should work just as well in rescue mode as
normally.   If you have another computer to work with
you can find the www.mywebsite.com address with
nslookup or ping.

Oh my god
I got my Netmask,IPaddress and gateway data
from /etc/sysconfig/network-scripts/ifcfg-eth0
and rerun rescue mode I chose network interface next
 I fill out  :
 IP address
NetMax
then next I got another that I have to fill out
Gateway   I knew it I enetered data
Primay DNS       - I left blank
secondy DNS    - I left Blank

I finshid  the process then
I tried to connect with
ssh -v user www mysite com
I got the same error messages that i got befor.
I think I had to fill out the dns information.
am i  right?

Mkohan



---   

--
  Les Mikesell
   lesmikesell gmail com


--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]