[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

No sound problem ?



Hey,

I've just upgraded to FC5...with the hope that it would solve my 'no-sound' issue. It didn't.

I get the following when attempting to start alsasound:

prompt > /etc/init.d/alsasound start
Starting sound driver: snd-intel8x0 WARNING: Error inserting snd (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/core/snd.ko): Unknown symbol in module, or unknown parameter (see dmesg) WARNING: Error inserting snd_timer (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/core/snd-timer.ko): Unknown symbol in module, or unknown parameter (see dmesg) WARNING: Error inserting snd (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/core/snd.ko): Unknown symbol in module, or unknown parameter (see dmesg) WARNING: Error inserting snd_timer (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/core/snd-timer.ko): Unknown symbol in module, or unknown parameter (see dmesg) FATAL: Error inserting snd_pcm (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/core/snd-pcm.ko): Unknown symbol in module, or unknown parameter (see dmesg)
WARNING: Error running install command for snd_pcm
WARNING: Error inserting snd_ac97_codec (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/pci/ac97/snd-ac97-codec.ko): Unknown symbol in module, or unknown parameter (see dmesg) FATAL: Error inserting snd_intel8x0 (/lib/modules/2.6.15-1.2054_FC5smp/kernel/sound/pci/snd-intel8x0.ko): Unknown symbol in module, or unknown parameter (see dmesg)
done
Starting sound driver: snd-/lib/modules/2.6.15-1.1833_FC4smp/kernel/sound/pci/snd-intel8x0.ko FATAL: Module snd_/lib/modules/2.6.15_1.1833_FC4smp/kernel/sound/pci/snd_intel8x0.ko not found.
done

Any idea/help would be appreciated ?
Let me know if you need any more information to help me get to the bottom of this!

thanks in advance
N


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]