[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5: unable to mount smbfs



On Wed, 22 Mar 2006 13:00:21 +0100 Patrick Steiner wrote:
> hi,
> 
> i currently updated to FC5 all works fine. the only problem i have is, 
> that i cant mount samba shares anymore.
> 
> if i try to mount one i get the following error:
> 
> mount: unknown filesystem type 'smbfs'
> 
> i looked at:
> /boot/config-2.6.15-1.2054_FC5smp
               ^^^^^^

The RELEASE-NOTES say:
 
"The kernels for this release are based on Linux 2.6.16"
                                                 ^^^^^^

Ups.


--Frank Elsner



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]