[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 CiscoVPN



Mogens Kjaer wrote:
Terry Snyder wrote:
I installed the CiscoVPN client 4.7.00 (0640) on FC5 and I can't get
it to load, I get the following error message.

Have you tried vpnc instead?

http://www.unix-ag.uni-kl.de/~massar/vpnc/

The is all in userspace, so no kernel module is required.

Works fine in FC4, will try FC5 in near future.

Mogens


There is an updated Cisco VPN client version 4.8 that is required to run with the more recent kernels. This is what I am using under FC4. I have not yet updated to 5, but will be as soon as time permits.

There are patches floating that I have seen to update 4.7, but if you can locate 4.8, that would be a better option. The patches were posted on this list back towards the end of last year as I recall.

HTH,

Marc Schwartz


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]