[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 PRISM Wireless won't connect



Just found a solution to my problem, so I'm following
up on my own message. I added hostap and hostap_cs to
/etc/modprobe.d/blacklist to prevent them from being
loaded. Now orinoco_cs handles the card again and it
works fine.

Now why the hostap driver doesn't work... I have no
idea.

--- Abraham Kline <abrahamkline yahoo com> wrote:

> I just upgraded a Fedora Core 4 machine to Fedora
> Core
> 5.  Previously, the wireless card (PRISM 2 based)
> worked great in Core 4 using the orinoco_cs driver.
> 
> Now, when booting Core 5, the card will not connect.
> 
> It's detected and available in the network config
> GUI
> (now as wifi0 instead of eth1 as in Core 4). 
> However,
> it just sits there with lights flashing and won't
> associate with anything.
> 
> Looking at dmesg, I see this repeated a whole slew
> of
> times:
> 
> wifi0: LinkStatus: BSSID=44:44:44:44:44:44
> wifi0: LinkStatus=6 (Association failed)
> 
> It seems that the card is now using a different
> driver
> than before (HostAP?) which seems to be causing me
> problems.  Any ideas how to fix these problems?  If
> not, how can I just go back to the orinoco_cs
> driver?
> 
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam
> protection around 
> http://mail.yahoo.com 
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]