[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 issue with ndiswrapper




I have the same problems with NM. I have the Netgear WG511T as well and installed the madwifi rpms for FC5 from ATRPMS. The card is recognized, I can use NM to scan and identify wireless networks, but cannot connect to any including my own. I have tried no encryption, WEP and WPA all without success.

Not sure if this is a NM problem or madwifi problem, but I know how you feel :)

Sorry for top posting but I have Lotus Notes at work ugggh!




"Michael Wiktowy" <michael wiktowy gmail com>
Sent by: fedora-list-bounces redhat com

03/23/2006 08:20 PM
Please respond to For users of Fedora Core releases

       
        To:        "For users of Fedora Core releases" <fedora-list redhat com>
        cc:        
        Subject:        Re: FC5 issue with ndiswrapper





On 3/23/06, Josh Coffman <josh_coffman yahoo com> wrote:

Has anyone gotten NetworkManager or the network gui
applet to recognize wlan0 usin ndiswrapper?

I can manage wlan0 fine in cli, but not the nice gui
tools. So I think its not an ndiswrapper of
wireless-tools problem.


I was trying to use the madwifi package with my NetGear 511T and NetworkManager acted quite squirrelly.  It works well enough with Ubuntu Breezy but not WPA. I was hoping that FC5 would bring me joy but not quite. I got to the point where NM would unreliably list the available APs but wouldn't connect to any of them (including unencrypted SSIDs) but that could have been signal strength issues. There was one bit of weirdness in that both a wlan0 and an ath0 was created when I tried to start just one.

Is NM supposed to have WPA support built-in yet? I know that is on the roadmap but I don't know if it made it into FC5. I tried to start the wpa_supplicant service via system-config-services but it wouldn't run. So I ran it as a daemon with all the commandline switches in place but couldn't tell if it was working properly. There was no error output bu no success either and no GUI to set the key ... just iwconfig. :[


/Mike--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]