[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5: Failed dependecies while installing AdobeReader



Alexander Dalloz wrote:
Am Fr, den 24.03.2006 schrieb Jon Ingason um 9:36:


I am trying to install AdobeReader 7.0.5 on FC5 and get dependency problem:



What to do?


Your manual linking does not satisfy RPM as it does not know about that
custom linkage. Linking this way even may not work because the .so.6
version could have different routines and thus the acroreader fail to
run.

Much better than using "rpm -i" (it is even recommended to use "rpm -U")
is running

yum localinstall AdobeReader_enu-7.0.5-1.i386.rpm

That will automatically try to resolve dependencies. Yours will be
resolved by additionally installing compat-libstdc++-33, which ships the
required libstdc++.so.5.


Jon Ingason


Alexander



Thanks Alexander and other, it works now when I has installed compat-libstdc++-33.

--
Regards
Jon Ingason


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]