[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 issue with ndiswrapper



Am Freitag, den 24.03.2006, 17:20 -0500 schrieb Michael Wiktowy:
> 
> 
> On 3/24/06, Roger Grosswiler <roger gwch net> wrote:
>         i run NetworkManager with ndiswrapper without problem. Yes, it
>         supports
>         WPA. There is no need to start wpa_supplicant manually. Just
>         do "service
>         NetworkManager start" and "service NetworkManagerDispatcher
>         start" you 
>         will get the icon then. Double click it and add a new
>         connection. you
>         will then also be asked for encryption and all the rest.
>         
>         HTH
>         Roger
> 
> 
> Did you have to do anything special to configure the NM and NMD
> service? 
> 
> 
> 
> When I tried to start those services, they never completed the
> startup. It just goes off into oblivion and never comes back. No
> errors generated ... just never comes back with an "OK" or "failed".
> That is why I tried running NM manually as a daemon but that didn't
> help either. 
> 
> Maybe I will try the ndiswrapper but I was hoping that there would be
> an open source works-out-of-the-box solution ... one can always
> dream ...
> 
> /Mike
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


in this case i've been lucky:

service NetworkManager start
service NetworkManangerDispatcher start

...finito...

Roger


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]