[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5: Failed dependecies while installing AdobeReader



On Fri, 2006-03-24 at 15:15 -0800, Danny Ciarniello wrote:
> Stephen Mirowski wrote:
> 
> >     
> > I installed comat-libstdc++-33 and adobe (from tar.gz) is still not 
> > working.
> > Too bad I don't remember how I got it working in FC4 =P  I thought it was
> > just installing compat...
> >
> > Stephen
> >
> Are you installing on an i386 or an x86_64 system?  I found that 
> libstdc++-5 is not installed with 
> compat-libstdc++-33-3.2.3-55.fc5.x86_64.rpm but is with 
> compat-libstdc++-33-3.2.3-55.fc5.i386.rpm.  (Is that a bug?)

No, that's a feature.

compat-libstdc++-33-3.2.3-55.fc5.i386.rpm provides libstdc++.so.5

compat-libstdc++-33-3.2.3-55.fc5.x86_64.rpm provides libstdc
++.so.5()(64bit)

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]