[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NO Sound on Dell. Intel sound experts available?



Mark wrote:
When I use system-config-sound I see this info ( which I think is good)
Intel 82801FB/....... for the device
Default PCM device is: STAC92xx Analog ( I am not sure if this is good
or not )
and in alsamixer, it is not muted.

Any other thoughts?


Have you tried unmuting and raising the volume on the headphone device?



On Mon, 2006-03-27 at 00:50 +0100, Leon wrote:
Mark <list onnow net> writes:

This must be something simple but I can figure it out yet.
I have no sound on my laptop when doing the sound test in
system-config-sound or with "play info.wav"

Dell 1300 laptop with FC5

lspci shows:
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) High  Definition Audio Controller (rev 03)

modprobe.conf shows:
alias eth0 b44
alias snd-card-0 snd_intel8x0m
#alias snd-card-0 snd-hda-intel
options snd-card-0 index=0
options snd-hda-intel index=0
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1
|| : ; }; /sbin/modprobe -r --ignore-remove snd-hda-intel

I have seen posts where you must mute the input or something in
alsamixer but I cant do that.  When I run alsamixer I have 4 fields
( master, pcm, capture, input so ) and capture or input so cannot be
muted ( m to mute )

Any thoughts on what I can try?

Thanks in advance
I'm running dell 700m. My audio is: Multimedia audio controller: Intel
Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio
Controller (rev 03). Looks quite similar to yours. And the sound is
working fine.

Did you see your device correctly detected by system-config-sound? Is
it your sound muted?

Cheers,
--
Leon




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]