[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI fglrx driver ??



On Mon, 2006-03-27 at 09:43 +0200, Thorsten Leemhuis wrote:

> 
> Nope. This should not be needed anymore with the latest driver version
> (there was a bug in the older version that a lot of machines hit). The
> driver is activated during install.
> 
> BTW, the correct way to enable the ati drivers from livna is to run
> 
> /usr/sbin/ati-fglrx-config-display enable
> 

Are there drivers for x86_64 there? I get:
Error: Missing Dependency: kmod-fglrx >= 8.23.7 is needed by package
xorg-x11-drv-fglrx

when I try to install them.

I also tried to rebuild the
fglrx-kmod-8.23.7-3.2.6.16_1.2069_FC5.src.rpm and the error I received
was:
error: Architecture is not included: x86_64


Cheers,

Phil




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]