[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI fglrx driver ??



Am Montag, den 27.03.2006, 12:03 +0100 schrieb Philip Trickett (List):
> On Mon, 2006-03-27 at 09:43 +0200, Thorsten Leemhuis wrote:
> 
> > 
> > Nope. This should not be needed anymore with the latest driver version
> > (there was a bug in the older version that a lot of machines hit). The
> > driver is activated during install.
> > 
> > BTW, the correct way to enable the ati drivers from livna is to run
> > 
> > /usr/sbin/ati-fglrx-config-display enable
> > 
> 
> Are there drivers for x86_64 there? 

Nope, see this mail from earlier today on this mailinglist:

-------- Weitergeleitete Nachricht --------
> Von: Thorsten Leemhuis <fedora leemhuis info>
> Antwort an: For users of Fedora Core releases <fedora-list redhat com>
> An: For users of Fedora Core releases <fedora-list redhat com>
> Betreff: Re: FC5 + ATI + 2.6.16 + x86_64
> Datum: Mon, 27 Mar 2006 07:27:37 +0200
> 
> Am Montag, den 27.03.2006, 09:26 +0800 schrieb zham rock:
> 
> > Just want to ask if someone already managed to setup FC5 + ATI(xpress
> > 200)+ 2.6.16 + x86_64? I read a lot of threads about this but none for
> > me works. [...]
> 
> The kmod-fglrx package for x86_64 currently is missing in livna-testing
> because it does not compile and I haven't found a way to make it compile
> yet. Hints how to make it work appreciated in
> http://bugzilla.livna.org/show_bug.cgi?id=842


CU
thl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]