[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: D4X failed dependancy



i see...

ok thanks mate

On 27/03/06, Paul Howarth <paul city-fan org> wrote:
On Mon, 2006-03-27 at 20:05 +0200, Ali Helmy wrote:
> Hey mates,
>
> I downloaded the d4x (Download For X, a download manager like
> getright) rpm to install in FC5, but i am caught in a dependency
> problem. I had d4x installed on my FC4 machine before, but now, i cant
> seem to resolve the problem
>
> The problem is:
> [root Laptop RPMs]# rpm -ivh d4x-2.5.6-1.i386.rpm
> error: Failed dependencies:
>         libcrypto.so.5 is needed by d4x-2.5.6-1.i386
>         libssl.so.5 is needed by d4x-2.5.6-1.i386
> So naturally, i tried
> [root Laptop RPMs]# yum provides libcrypto.so.5
> [root Laptop RPMs]# yum provides libssl.so.5
> But on both casesgot:
> Loading "installonlyn" plugin
> Searching Packages:
> Setting up repositories
> core
> [1/3]
> extras
> [2/3]
> updates
> [3/3]
> Reading repository metadata in from local files
> Importing additional filelist information
> No Matches found
>
> so, anyone got any ideas?

You'll need to rebuild the package from source, or find one that someone
has built for FC5. The package you have is linked against an older
openssl library.

Paul.

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list



--
A. Helmy
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]