[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NO Sound on Dell. Intel sound experts available?



If you turn on the external mixer in the sound configuration. Your sound should start working. full instructions on how to do this is on

http://www.linux-on-laptops.com

Jaysen
----- Original Message ----- From: "Simon Goodall" <sg ecs soton ac uk>
To: "For users of Fedora Core releases" <fedora-list redhat com>
Sent: Monday, March 27, 2006 2:48 AM
Subject: Re: NO Sound on Dell. Intel sound experts available?


Does this work with headphones?

I needed to play with the IECXXX and External Amplifier mixer switches before getting sound out of the main speakers on my dell.

Simon

Mark wrote:
This must be something simple but I can figure it out yet.
I have no sound on my laptop when doing the sound test in
system-config-sound or with "play info.wav"

Dell 1300 laptop with FC5

lspci shows:
00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) High  Definition Audio Controller (rev 03)

modprobe.conf shows:
alias eth0 b44
alias snd-card-0 snd_intel8x0m
#alias snd-card-0 snd-hda-intel
options snd-card-0 index=0
options snd-hda-intel index=0
remove snd-hda-intel { /usr/sbin/alsactl store 0 >/dev/null 2>&1
|| : ; }; /sbin/modprobe -r --ignore-remove snd-hda-intel

I have seen posts where you must mute the input or something in
alsamixer but I cant do that.  When I run alsamixer I have 4 fields
( master, pcm, capture, input so ) and capture or input so cannot be
muted ( m to mute )

Any thoughts on what I can try?

Thanks in advance



--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]