[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: selinux and legacy "compat" application in FC5





Look into the setsebool command and the allow_execheap boolean.


Thanks. That was the hint I needed. In the end I need to issue

 > setsebool allow_execheap=true allow_execmod=true

Before I make this change permanent, what the the security implications of this ?

cheers Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]