[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Destination host unreachable



>>>>> "Colin" == Colin Paul Adams <colin colina demon co uk> writes:

    >>> eth0: 10 Mbit, half duplex, link ok.
    >>> 

    Scot> What type of switch do you have?  Unless you have a very old
    Scot> hub most newer switches are 100Mb full duplex.

    Colin> I don't have a switch, and it's not 100 MB ethernet.

    Colin> Anyway, I forgot to check the other end.  On the firewall
    Colin> machine, mii-tool eth0 gives me:

    Colin> SIOCGMIIPHY on 'eth0' failed: Operation not supported

    Colin> I tried reseating the card - still no joy.

    Colin> So maybe that card has failed, although how it can do so
    Colin> I'm not sure.

I tried swapping out the card for another identical one (they are both
ne2000 clones). No change.

Everything appears to indicate the card is ok - I looked at /proc, and
there is an irq and an adress allocated - kudzu doesn't complain,
ifconfig will bring eth0 up and down. I guess ne2000 clones just don't
support mii.
-- 
Colin Adams
Preston Lancashire


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]