[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Network problem with a FC5 installation on a Toshiba Tecra A4 laptop





On 3/29/06, Ivar Ruyter <i ruyter fz-juelich de> wrote:
After running FC4 successfully on this laptop, a fresh install of FC5
ended up in a calamity, the ethernet network stopped working.

Some specifications:
Ethernet adapter: Marvell Tech Group 88E8053 PCI-E Gigabit,
system-config-network as well as webmin shows that ethernet active, port
lights are blinking as if the interface was working, all this with the
standard kernel (2054). The sky2 module is loaded, not the sk98lin one.

After looking around, I found the following kernel
2.6.15-1.2021.2.1_FC5.jwltest.13 from Mr.Linville which did enable the
ethernet interface until I tried to install VMWare 5.5.1, which froze
the laptop, subsequent reboots did not re-enable the network.

I have found a bugzilla Nr. 180063 which might look relevant to my
problems. Any help would be most welcome, a laptop without connectivity
is as useful to me as a car without wheels :-<

PS Just tried the latest rawhide kernel
(kernel-2.6.16-1.2097_FC6.i686.rpm), same story no connectivity.
--
Ivar Ruyter B-SI Division        Phone: 02461-61-2767
Forschungszentrum Juelich GmbH   E-Mail: I Ruyter fz-juelich de
52425 Juelich Germany            Registered Linux User No.197835


              Black Holes are where God divides by zero

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

Hi Ivar!

Ok Ivar - this is kind of a "googled guess from afar".  I hope it helps!

Start from where it worked - - "I found the following kernel 2.6.15-1.2021.2.1_FC5.jwltest.13 from Mr.Linville which did enable the ethernet interface" and then look at (see link):

http://www.vmware.com/support/kb/enduser/std_adp.php?p_sid=pTNeoG3i&p_lva=&p_faqid=1689&p_created=1115341770&p_sp=cF9zcmNoPTEmcF9ncmlkc29ydD0mcF9yb3dfY250PTU0JnBfc2VhcmNoX3RleHQ9ZXRoZXJuZXQmcF9zZWFyY2hfdHlwZT03JnBfcHJvZF9sdmwxPX5hbnl_JnBfcHJvZF9sdmwyPX5hbnl_JnBfc29ydF9ieT1kZmx0JnBfcGFnZT0x&p_li=

But just in case the long link does not make it:

The VMware Tools installer doesn't update the kernel module list in the Linux guest operating system and doesn't restart the network interface. The Ethernet interface doesn't start because the vmxnet module is not loaded in the Linux kernel.

To work around this problem, after installing VMware Tools, reboot the Linux guest operating system. Rebooting the guest updates the kernel module list, loads the vmxnet module, and starts the network interface.

If your Linux distribution doesn't update the kernel module during the boot process, or if you don't want to reboot the guest operating system, run the following commands manually in the Linux guest as root:

depmod -a 
/etc/init.d/network restart

This is from:   http://www.vmware.com/    >Support>KnowledgeBase  then searching "ethernet"

I hope this helps!  There are probably lots of other answers, googleing for the brand name and number located a lot of threads.

Hope we all have fun!

Tod

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]