[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: USB KVM problem



I use a generic 4 port KVM on my system and the only issues I've had w/ 
FC5 are if i start the pc, then go to anotehr port on the KVM, then 
come BACK to the FC5 machine after its started loading.

it appears as though FC5 wanst the mouse and kbd TEHRE when it boots or 
it wont recognioze them at all.

j


----- Original Message -----
From: Mathieu Drapeau <mathieu drapeau mcgill ca>
Date: Wednesday, March 29, 2006 11:57 am
Subject: USB KVM problem
To: fedora-list redhat com

> Hi there,
> I am using a Avocent switchview USB KVM switch that is working in 
> the 
> BIOS of my computer but when Fedora starts it stops working. I am 
> using 
> a keyboard/mouse combo (only 1 USB jack) that is working on Fedora 
> perfectly without the KVM.
> I installed FC5 because I though that maybe FC4 could be the 
> problem 
> with no success.
> 
> It seems that the kernel has something to do with this because the 
> KVM 
> stops working at this stage:
> /sbin/loader (FC4)
> starting udev (FC5)
> 
> If you can give me any clue how to solve this, I will greatly 
> apreciate, 
> I tried to find solutions over the web with no success...
> 
> Thanks,
> Mathieu
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]