[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

2.6.16-1.2080_FC5 x86_64 fails to boot with modules.dep problem



latest kernel 2.6.16-1.2080_FC5 x86_64 starts with udev OK then brings
up message about unable to
open/read? /lib/modules/2.6.16-1.2080_FC5/modules.dep.
It then boots through without loading any drivers to firstboot screen,
of course without keyboard or mouse loaded so I can't get to vt1. 
booting into runlevel 1 leaves me without keyboard. 
I suspect it is not mounting the (shuttle SN25P SATA nforce4) /
partition but without any error logging cos there is nothing in
messages... 

how can I track the problem?


BTW kernel 2069 from testing that I tried yesterday has same fault.

fstab is bog standard...
LABEL=/                 /                       ext3    defaults
1 1
LABEL=/boot             /boot                   ext3    defaults
1 2
devpts                  /dev/pts                devpts  gid=5,mode=620
0 0
tmpfs                   /dev/shm                tmpfs   defaults
0 0
proc                    /proc                   proc    defaults
0 0
sysfs                   /sys                    sysfs   defaults
0 0

disk partition (from FC4 dual boot cos I'm not mad ;)...
 Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1          26      208813+  83  Linux
/dev/sda2              27        7674    61432560   83  Linux
/dev/sda3            7675        7801     1020127+  82  Linux swap /
Solaris
/dev/sda4            7802       19457    93626820    5  Extended
/dev/sda5            7802       19457    93626788+  fd  Linux raid
autodetect

  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]