[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum updates FC 5



On Thu, 2006-03-30 at 12:02 +1000, david walcroft wrote:
> Hi,
>    I have just installed FC 5 and ran 'yum -y update' and came back with 
> this :
> 
> Dependency Process ending
> Error: Missing Dependency: libdbus-glib-1.so.1 is needed by package 
> libnotify
> Error: Missing Dependency: libnotify.so.0 is needed by package rhythmbox
> Error: Missing Dependency: libpoppler-glib.so.0 is needed by package gimp
> Error: Missing Dependency: libdbus-1.so.1 is needed by package libnotify
> Error: Missing Dependency: libpoppler.so.0 is needed by package gimp
> Error: Missing Dependency: libdbus-glib-1.so.1 is needed by package 
> notification-daemon
> Error: Missing Dependency: libdbus-1.so.1 is needed by package 
> notification-daemon
> Error: Missing Dependency: libsexy.so.1 is needed by package 
> notification-daemon
> 
> I only have base,update,extras repo's enabled so which repo has these 
> files, I've rpmfind but loading them up only gives more errors about 
> other files depending on previous rpms.

notification-daemon is not part of FC5 and it is this package's
dependencies that are blocking your updates. Try removing it.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]