[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum doesn't appear to update packages anymore



On 3/30/06, J. K. Cliburn <jcliburn gmail com> wrote:
> On 3/30/06, Jacques B. <jjrboucher gmail com> wrote:
> > Over the past several days it seems like yum is not doing any updates.
> >  I see postings on the list of updates, and my PC at the office seems
> > to be grabbing the later versions, but not at home.  For example
> > mlocate-0.14-0.fc5.1 is out.  My installed version is
> > mlocate-0.12-1.2.  But when I do a yum update, it says no updates
> > (same applies to the recent kernel release, it's not picking that up).
> >  I even went so far as to do a yum remove of mlocate and then a yum
> > install of it and sure enough it still grabbed the -0.12-1.2 version
> > rather than the latest one.  I have not been messing with the .repos
> > so I can't understand why it has stopped updating.  Any suggestions?
>
Strange, but now it's working.  Didn't do the yum clean all (or yum
clean packages).  I do run that once in a while, but it doesn't appear
to be necessary (at least never has been).  I'm wondering if somehow
things are setup to regulate the number of systems updating by
staggering updates.  I can't imagine as they would have to selectively
chose to disadvantage some people by delaying their patching. 
Probably what may have been happening is that a maximum number of
connections to the repos was being reached.  I was getting a single
update here and there, but not complete list of updates.  Might that
have been the problem?

At least I now know it's not the configuration of my system.  That was
my main concern as that is the only thing I have direct control over
correcting.

Thanks,

Jacques B.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]