[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [solved] vmware 5, fc4, NR_IRQS



Mike Wright wrote:
Hi list users,

Neither googling nor a visit to vmware's site provided an answer.
>
> vmware workstation 5.0 installed without complaint on fc4; however, an
> attempt to run vmware-config.pl fails with errors at the stage where
> it attempts to compile vmmon.ko.  The specific errors are:
>
<snip />

Apologies to all for the noise.

Did a clean fc4 install to a new logical volume. Reinstalled vmware and the any-any patches. Came right up.

Have no idea what I may have introduced through regular usage that caused the build errors, but it was not due to a corruption of the kernel sources.!?#$%

Fedora Core 4 and VMware 5.0 with vmware-any-any-update99 does build and install well.

Thanks to all who attempted to help me through my befuddlement.  ;o)

Mike Wright :m)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]