[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware Server Beta Refresh on FC5



On Thu, 2006-03-30 at 07:28 -0700, Christopher A. Williams wrote:
> On Thu, 2006-03-30 at 16:10 +0200, Andreas Wahlert wrote:
> > Christopher A. Williams wrote:
> > 
> > >Has anyone found the magic incantation to get VMware Server Beta 1 fully
> > >functional on FC5? So far, I have:
> > >
> > >- Updated to the latest kernel (2.6.16-1.2080_FC5)
> > >- Installed kernel-devel
> > >- Installed xinetd
> > >- Downloaded and installed the vmware-update-any-any-update99 package
> > >
> > >Using the above, I am able to install and mostly configure it, but can
> > >not get the Management User Interface (MUI) to come up at all. The
> > >configuration script complains about port 902 already being in use (it's
> > >not) and I get a strange message back in the browser when trying to
> > >connect. It seems the VMware console itself does run.
> > >
> > >I've scoured the VMware forums with no luck. It seems like it almost
> > >wants to work, but something is stopping it in the end. I tried
> > >accounting for SELinux by temporarily switching it to "permissive" mode.
> > >No luck with that either.
> > >
> > >Thought I'd ask here before diving back into the VMware forums...
> > >
> > >Cheers,
> > >
> > >Chris
> > >
> > >  
> > >
> > Hmmm,
> > 
> > the latest Beta runs on my Desktop with your configuration (same Kernel 
> > / same any-any Patch).
> > 
> > No probs.
> > 
> > what show's lsof -i??
> 
> I'll have to get back to you on this. I just removed VMware Server Beta
> and, as a test, installed VMware Workstation 5.5.1 (build 19175) with
> the same patches. Workstation works flawlessly (aside from the usual
> warnings during the compile process).
> 
> I have another system (a dual-processor Compaq DL380) I'll be setting up
> in about an hour. I'll try it again there and see what happens. That one
> will be using the SMP kernel though. I don't know if that will make a
> difference or not. We'll see. Stand by...

OK, after a lot of fiddling around, I found the problem. I was running
the SMP version of the kernel, but had installed the non-SMP version of
kernel-devel. That's why the script refused to work.

I now have that part running fine. Now, if I could get the MUI to run
and behave. It seems to get into a major fight with the FC5 Apache Web
server if it's there and simply refuses to start at all even if the FC5
Apache server is not installed.

Any ideas on how to get this piece going would be appreciated. I even
tried including the MUI's httpd.conf file as an extra con file in the
standard /etc/httpd/conf.d directory. It almost works - at least it
tries to start and fails with some sort of symbol mismatch error.

Cheers,

Chris

-- 
======================
"Never murder a man when he's
busy committing suicide."

-- Woodrow Wilson




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]