[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with Crossover Office after kernel upgrade to FC5



Mike Cohler wrote:
Gerry Tool <gstool <at> earthlink.net> writes:


Mike

Word, Excel and Access all function fine in my FC4 upgraded to FC5 system, using Crossover Office 5.0 and with the new 2080_FC5 kernel.

Gerry


Hi Gerry

I am running CrossoverPro 5.1 if that makes any difference ....

Did you do an upgrade install or a clean install ?  Did you run the Crossover
install again once FC5 was running to regenerte the menus.  I am also using KDE
and not Gnome - again all these small differences may matter ?

Mike


I did an upgrade of FC4 to FC5 using the downloaded DVD. I also had a separate install of FC5T3 prior to release that I had successfully used Crossover 5.0 on.

I did not run the Crossover install again. The menus survived the upgrade. I am using Gnome, but after writing this, I'll switch to KDE and see if it works there. Unfortunately my support on Crossover office expired and I can't upgrade to 5.1 without a new fee. Since 5.0 seems to be doing what I need, I'll wait until more development there makes it more worthwhile to upgrade.

Gerry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]