[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox problem



Jim Barrows skrev:

On 3/31/06, *David Pettersson* <david_pettersson bredband net <mailto:david_pettersson bredband net>> wrote:

    Hi,

    I saved my home directory under FC3 to a DVD. Then I installed FC5 and
    moved my .mozilla file on the DVD to my new home directory. When I try
    to start firefox I get an error msg telling me that firefox "is
    already
    running, but is not responding". There is no file in .mozilla to that
    match *lock*. If I remove .mozilla firefox starts but then I lose my
    valueable bookmarks and passwords.

Does anyone else have this problem?


I did.  a little 'sudo chown username:username -R .*' solved it.

    I came to think of the problem with the DVD renaming files (so
    .mozilla
    is actually _mozilla on the DVD and I had to rename it when copying it
    back). Do anyone have a list of filenames from .mozilla/firefox in FC3
    to send me, so I can see how to rename them back if this should be the
    problem?

    Thanks
    David

    --
    fedora-list mailing list
    fedora-list redhat com <mailto:fedora-list redhat com>
    To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list




--
James A Barrows
Thanks,

but I already own all those files since I copied them from the DVD. (I tried anyway just in case and it didn't work). There is some other problem.

/David


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]