[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firefox problem



David Pettersson wrote:

> Jim Barrows skrev:

>>     I saved my home directory under FC3 to a DVD. Then I installed FC5
>>     and moved my .mozilla file on the DVD to my new home directory. When
>>     I try to start firefox I get an error msg telling me that firefox "is
>>     already
>>     running, but is not responding". There is no file in .mozilla to that
>>     match *lock*. If I remove .mozilla firefox starts but then I lose my
>>     valueable bookmarks and passwords.

>> I did.  a little 'sudo chown username:username -R .*' solved it.

> but I already own all those files since I copied them from the DVD. (I
> tried anyway just in case and it didn't work). There is some other
> problem.

I had the same problem.
I solved it by renaming .mozilla/firefox to .mozilla/firefox.bak ,
starting firefox, stopping it and renaming firefox.bak as firefox .

-- 
Timothy Murphy  
e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]