[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 - Intel 82801G - High Definition Audio

Hi guys

I've got a Samsung Q35 - Centrino Duo. Check out my page

"Installing Fedora Core 5 on Samsung Q35":

At the moment everything seems to work except the soundcard. :-(

Chip: Intel Corporation 82801G - High Definition Audio
Kernel-Module: snd-hda-intel

# lspci -v -s 00:1b.0
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
        Subsystem: Samsung Electronics Co Ltd Unknown device c504
        Flags: bus master, fast devsel, latency 0, IRQ 22
        Memory at d8240000 (64-bit, non-prefetchable) [size=16K]
        Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
        Capabilities: [70] Express Unknown type IRQ 0
        Capabilities: [100] Virtual Channel
        Capabilities: [130] Unknown (5)

While installing FC5 the soundcard is detected successfully at install but the sound is not working (I can't hear anything). using system-config-soundcard there's always a nasty beep in the background while playing the test sample. I tried to ajust levels with kmix and alsamixer and played with all settings but I can't get it to work. the best I get it a sound with background beep but that is kinda useless!

I'm using:
alsa-lib and alsa-utils from FC5: 1.0.11-3.rc2.2

I also tried the latest alsa packages (10.1.11-1.rc4) but then the sound is completely gone.

does anyone know how to fix that issue?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]