[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RAID and FC5 Installation Problems

Hi everyone.


I’ve been having endless headaches with the FC5 installation. I’ve managed to get most of them sorted but I’m now really stumped.


Well I was having the common problem of the install hanging at the X Server screen with a black background and ‘X’ Cursor. I used the ‘linux nodmraid’ at the boot prompt and it successfully got me to the GUI. However, I am trying to install on a RAID 0 partition and as you can see, if I use ‘nodmraid’ I can’t activate my RAID partition for the installer to see. I’m at a loss for what to do I can’t see any other option as dmraid would be needed to actually show RAID files but at the same time I need to get to the GUI Installer!


Here are a few things to note:


Text install DOES NOT WORK It has the same problem as the GUI install, it works only if I use ‘nodmraid’.


I have tried the ‘linux vesa’ command which is a common fix to the black screen and x cursor problem. However, If I boot with this command, when X server starts up my monitor gives a ‘No Signal’ message.


I am installing the x86_64 release of FC5 and I DO have a 64-bit processor.


All 6 discs of my installation media have been SHA1SUM verified and are all complete.


I burned the media first as a simulation at the slowest speed possible on my drive (8x 1,200kb/s) and then I used nero to verify the data. Passes all tests.


With DMA turned off (with the ide=nodma command) the CD media all pass the mediacheck test.


I have been trying to do a Hard Drive install but can burn the discs if this will cause complications.


I have tried running the dmraid –v –ay command as soon as the GUI appears, but this does not do anything.


I have two RAID 0 Arrays, Array 1 is comprised of two identical 160GB Seagate SATA drives, Array 2 is comprised of three identical 40GB Seagate IDE/ATA Drives. I do not wish to install anything on the SATA RAID array as it is for storage only, I wish to install fedora core on the IDE/ATA Array. Both of these Arrays work fine under Windows XP Professional so I know my Arrays are fine.


My RAID is configured by the onboard nForce 4 RAID controller also known as software or fake RAID.


I have used the ‘dmraid –v –ay’ command and then used ‘ls /dev/mapper/’ to verify my drives were all there, linux correctly indentifies them with this command.


Here are my system specs:


Processor: AMD Opteron 148 – Venus Core (64-Bit Processor)

RAM: 1024MB PC3200 DDR RAM

Video Card: ATI RADEON x800GTO2

Motherboard: MSI K8N Neo4-F (nForce 4 Chipset)

SATA Hard Drive: 2x Seagate Barracuda 160GB (RAID 0 Array 1)

ATA Hard Drive: 3x Seagate 40GB (RAID 0 Array 2)

Monitor: Acer 19” Widescreen LCD (1440x900 Native Res)


I posted a few threads on Fedora Forums which might a give a bit more insight into the problem:










I would be very grateful to anyone who could help me, I’ve posted on fedora forums but no one was able to help me sort it out. I have also tried the fedora IRC community who also could not help me. Thank you for your time.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]