[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to update fc5



At 11:34 AM +0200 5/4/06, P. Ekholm wrote:
>Hi!
>I'm unable to update to the recent updates on my fc5-box. Either using
>only yum or yumex. The are not showing up, mozilla, openoffice, the new
>kernel etc. Updating had worked without problem before. And updates from
>extras works. What am i doing wrong?

I saw some instability yesterday with which updates were available,
depending on which mirrors were used.  I did a "yum update", saw the huge
list, and cancelled it.  Later I did a "yum clean headers" and "yum clean
metadata", and then "yum update", and got nothing to do for a couple of
tries (spread over longer than the yum caching interval, so the repos were
checked).  Later, I got the whole thing again.  I imagine the shear size of
the update, which includes a new OOo, may have caused some of the mirrors
to be not up to date.

In any case, now is a good time to hold off updating, what with the
problematic new 2107 kernel and the new and probably problematic OOo.  Wait
a few days.  There should be a new kernel shortly after they find the
problem, and any issues with the new OOo will have come to light.
____________________________________________________________________
TonyN.:'                       <mailto:tonynelson georgeanelson com>
      '                              <http://www.georgeanelson.com/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]