[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 on Toshiba Tecra A6 (hangs when booting at udev)

Hi Tony,

On 5/6/06, Tony Nelson <tonynelson georgeanelson com> wrote:
At 3:49 PM +1200 5/5/06, Simon wrote:
>Hi There,
>Sorry - my last post was a little vauge before... There is a bit more info:
>I have installed FC5 on my Tecra A6 laptop, everything installed
>correctly, but on boot - it first sets the clock, then stalls at
>'udev'. After doing some digging in this forum, i have tried various
>things but am still having problems. I have changed the default value
>of udev_log from "err" to "info" in /etc/udev/udev.conf. This now
>shows where udev gets, which is:
>udevd_event[1004]: udev_event_run: seq 582 finished
>If i add "noacpi MEM=512M" to the linux kernel line in grub, then it hangs
>udevd_event[960]: run_program: '/sbin/modprobe' returned with status 0
>udevd_event[960]: pass_env_to_socket: passed -1 bytes to socket
>(I have have tryed commenting out "ACTION=="add", SUBSYSTEM=="?*",
>ENV{MODALIAS}=="?*", RUN+="/sbin/modprobe $env{MODALIAS}"" from the
>/etc/udev/rules.d/50-udev.rule file as suggested elsewhere in this
>Note: This laptop has a ATI Raedon card and a Intel Core Duo processor.
>Any help/suggestions are most appreciated.

Maybe it's not udev but the next thing after udev runs.  Have you tried
booting without "rhgb quiet"?  More messages might show up.

I assume that you are still running the original kernel, and not the
problematic 2107 kernel.

I seem to remember that "rhgb quiet" is already in the kernel line...
so yes. Also, i just downloaded the latest DVD image and installed
that - so what ever kernel that installed by default.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]