[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Core 3 Kernel 2.6.12-1.1381_FC3

On Fri, 2006-05-05 at 13:02 -0400, Ted Beaton wrote:
> Hi all,
> I'm having a problem with Fedora Core 3.  It installs and works fine w/kernel 
> 2.6.9-1.667 either smp or or not.  But all my other clients are on the latest 
> kernel 2.6.12-1.1387 so I would like to update this one as well.  When I 
> download and install the update (using up2date) and then reboot into the "new" 
> kernel I get the following:
> Uncompressing Linux...Ok, booting the kernel.
> ide0: I/O resource 0x1F0-0x1F7 not free.
> ide0: ports already in use, skipping probe
> Red Hat nash version starting
> mkrootdev: label / not found
> mount: error 2 mounting ext3
> mount: error 2 mounting none
> Switchroot: mount failed: 22
> umount /initrd/dev failed 2
> kernel panic - not syncing:  attempted to kill init
> When I installed I tried formatting the disks using physical volumes, I tried 
> using ext2 and ext3.  Doesn't matter.  The original kernel sees the disk just 
> fine but when I upgrade the kernel it seems like it can't see the disk at all. 
> Doesn't matter how the disk is formatted because it can't talk to it at all. 
> There seems to be problem with the resources but it only happens with the new 
> Core 3 kernel.  I have tried Core 4 and there are other problems, plus I want 
> everyone to be on the same client OS anyway so I would rather fix the core 3 
> problem than launch into core 4 or core 5.  The motherboard is an Intel 
> motherboard, model D945GNT, version AAC96315-404.
> Has anyone seen this before?
> Thanks,
> Ted

I assume you are using SATA drives, right. Are you using LVM?
Please post the complete system configuration.

Please do the following:
When grub shows, select Edit (E), and remove the "rhgb quiet" from the
kernel command line; now select Boot (B).
It should give you more information on what failing.
Does the kernel detect the drives? does it detect the SATA/IDE chipset?
If using LVM, does the lvm scan fail?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]