[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 Epiphany being refused by dbus

Beartooth wrote:
> With Reinout's help, I eventually found /etc/rc.d/init.d/messagebus, and
> added that to the background services list on Service Configuration; when
> I open that, it now lists messagebus, for which it says "dbus-daemon (pid
> 21177 20342) is running..." But I still get the failure.
Hmm. Have you tried restarted your GNOME login session?

> It's epiphany-2.14.1-1.fc5.2, btw. 
Same here, and I receive no such issues. :-/

> An odd and possibly related problem is that rpm -q says I have
> mozilla-1.7.13-1.1.fc5, but mozilla doesn't appear in the Internet list
> off the Main Menu. 
That's because Mozilla is a dependency of Epiphany (for its runtime
libraries like Gecko and the NSS/NSPR security stuff). Fedora doesn't
install the .desktop file for it, so it does not appear in the
applications menu.	

> The .mozilla folder in my home directory does not contain another mozilla
> folder; the .galeon folder does contain one, but it in turn contains only
> galeon. The home directory also does not contain a .firefox folder, but
> the .mozilla folder does. I can run both galeon and firefox. I haven't
> found a way to invoke mozilla.
Running `mozilla` should do it.

Peter Gordon (codergeek42)
GnuPG Public Key ID: 0xFFC19479 / Fingerprint:
  DD68 A414 56BD 6368 D957 9666 4268 CB7A FFC1 9479

Attachment: signature.asc
Description: OpenPGP digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]