[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 Epiphany being refused by dbus



Follow-ups set to gmane.linux.redhat.fedora.general

On Sat, 06 May 2006 12:39:15 -0700, Peter Gordon wrote:

> Beartooth wrote:
>> With Reinout's help, I eventually found /etc/rc.d/init.d/messagebus, and
>> added that to the background services list on Service Configuration; when
>> I open that, it now lists messagebus, for which it says "dbus-daemon (pid
>> 21177 20342) is running..." But I still get the failure.
> Hmm. Have you tried restarted your GNOME login session?

Many times. I've even rebooted several times. 

Incidentally, despite any settings I make in the login configuration off
the Main Menu, some FC5 machines offer Gnome as an entry when you click
the login "session" button, and some don't.

>> It's epiphany-2.14.1-1.fc5.2, btw. 
> Same here, and I receive no such issues. :-/

Reinout says on the epiphany list that that's the current one. He also
says "Galeon, as far as I know, doesn't use dbus to check if there are other 
instances of it running; Epiphany does."

> Running `mozilla` should do it.

It opened it all right, and that's useful; thanks! (I had expected some
longer command.) But it didn't put it into the main menu. I'd like to do
that, too, and add an icon to my browser drawer, even though mozilla is
the browser I use least. I created a launcher with that command and the
old Big Red Bespectacled Lizard icon, but I don't know where Fedora put it. :-(

-- 
Beartooth Staffwright, PhD Neo-Redneck Linux Convert
FC5; CXO 5.0.1; Pine 4.64, Pan 0.14.2.91; Privoxy 3.0.3;
Dillo 0.8.5, Galeon 2.0.1, Epiphany 2.14, Opera 8.54, Firefox 1.5
Remember I know precious little of what I am talking about.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]