[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

firestarter latest version broken?



On my FC5 (32 bit) installation, I used yumex to install Firestarter v 1.0.3 from the extras repo and got the latest version:

http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/firestarter-1.0.3-11.fc5.i386.rpm

However, I was getting an error saying:


"A proper configuration for Firestarter was not found. If you are
running Firestarter from the directory you built it in, run 'make
install-data-local' to install a configuration, or simply 'make
install' to install the whole program.
Firestarter will now close."


Since Google told me that this was an issue going from 0.9.x versions to 1.0.x versions and a fix was to remove the configuration files, I tried that but had no luck. I tried more searches but could find nothing regarding this problem with FC5. I finally went to look at the repository to see if I could grab an older version. I found the following, which I installed, (couldn't get any worse, I figured).

http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/firestarter-1.0.3-10.fc5.i386.rpm

This older version works. Interesting is the fact that yumex does not now show an update being available, now, as I would have expected, since I believe there was something like a month between the releases.

Has anyone else encountered this and where should I report it? I assume bugzilla but is there a category for extras? (I'm a novice at bugzilla in almost all aspects)

Thanks for any input.

--
--R
------------------------------------------------------------------------
/Linux, and Open Software, an alternative./
Registered Unix <http://counter.li.org> user #409453


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]