[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

livna kmod-fglrx-smp problems on Dual Core Athlon



Hi Everyone,

I am having problems getting the livna kmod-fglrx driver to work with my Athlon 64 X2 based system with an ATi X1800XL installed. I first wanted to run 64-bit FC5, and that seemed to work out ok until I tried to get the fglrx livna kmod package working. The video driver seemed to work out just fine, however I could not get any 3D acceleration. I read through the bugzilla articles and tried most of the fixed that were listed, but either I was doing them wrong, or they didn't work. I resorted to installed FC5 32-bit on this system in hoping that the 32-bit fglrx kmod package would work. I figrued that since another 32-bit based system that I have with a with an X800XL card with which the driver works just fine. This was not the case with my 32-bit reinstall. The driver will just not work. From what I understand, the 8.24.8 series driver is supposed to now support the X1X00 series of Radeon cards.

Every time I run fglrxinfo, I get:

Xlib:  extension "XFree86-DRI" missing on display ":0.0".
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.2)

I've tried copying the libGL.so files located in /usr/lib/ati-fglrx to /usr/lib [while keeping the symbolic links], and that does not work.

What am I doing wrong? Does anyone else have a dual core system with an X1X00 Radeon card and have gotten the fglrx driver to work? Any help/suggestions would be greatly appreciated...

-Ubence


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]