[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: firestarter latest version broken?



Michael A. Peters wrote:
On Sun, 2006-05-07 at 19:04 -0700, Richard England wrote:
On my FC5 (32 bit) installation, I used yumex to install Firestarter v 1.0.3 from the extras repo and got the latest version:

http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/firestarter-1.0.3-11.fc5.i386.rpm

However, I was getting an error saying:


"A proper configuration for Firestarter was not found. If you are
running Firestarter from the directory you built it in, run 'make
install-data-local' to install a configuration, or simply 'make
install' to install the whole program.
Firestarter will now close."


Since Google told me that this was an issue going from 0.9.x versions to 1.0.x versions and a fix was to remove the configuration files, I tried that but had no luck. I tried more searches but could find nothing regarding this problem with FC5. I finally went to look at the repository to see if I could grab an older version. I found the following, which I installed, (couldn't get any worse, I figured).

http://download.fedora.redhat.com/pub/fedora/linux/extras/5/i386/firestarter-1.0.3-10.fc5.i386.rpm

This older version works. Interesting is the fact that yumex does not now show an update being available, now, as I would have expected, since I believe there was something like a month between the releases.

Has anyone else encountered this and where should I report it? I assume bugzilla but is there a category for extras? (I'm a novice at bugzilla in almost all aspects)

Thanks for any input.

Yes - file a bug report in bugzilla.
I maintain firestarter in extras, and 1.0.3-11.fc5 works just swell for
me. I *just* tested it on a virgin install (a box w/o previous
firestarter installed) and it "works for me".

Did you previously have a 0.9x version of firestarter?
If you yum update now (from command line) to 1.0.3-11.fc5, does it work?

Anyway - file a bug report in bugzilla.

The system was a pristine system, not even Windoze. It was loaded with FC4 and sat for 2 weeks then was "upgraded" (not reloaded) via CDs to FC5. Very little was done to it in FC4. I'm pretty confident that Firestarter was not installed in FC4. When I went to install it after the FC4/FC5 conversion, it was grabbed from Extras.

I investigated the 1.0.3-11.fc5 version install issue. When I tried "yum update firestarter\* " It installed the 1.0.3-11.fc5 version and it appears to be working with not reconfiguration requirements. It would appear that my problem had something to do with the initialization but I tried change protections on directories and removing and reinstalling (2 times) to no avail.

If you think of any more data I can collect or tests I can run, let me know.

I will file a bug report tomorrow evening ...and thank you for the response and your work on Firestarter.

--
--R
------------------------------------------------------------------------
/Linux, and Open Software, an alternative./
Registered Unix <http://counter.li.org> user #409453


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]