[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: using MATLAB package



Ed Hill <ed eh3 com> writes:

> On Mon, 2006-05-08 at 10:14 -0700, Filippos Klironomos wrote:
>> Also beware that older MATLAB versions have problems with FC5 due to
>> the newer glbc libraries that don't support the obsolete linux
>> threads. I have MATLAB 7.0.0.19901 (R14) and for some 
>> mysterious reason it is able to run only under
>> kernel-2.6.15-1.2054_FC5smp. Any other kernel 
>> segfaults MATLAB.
>> 
>> Rumor has it that the new 2006a release does not have that problem
>> anymore.
>
> Its not just a rumor!  :-)
>
> I'm using MatLAB 2006a on FC5 i386 and it works nicely for me.
>
> Ed
>

Matlab 7.1 works here too:-)

> -- 
> Edward H. Hill III, PhD
> office:  MIT Dept. of EAPS 54-1424;  77 Massachusetts Ave.
>              Cambridge, MA 02139-4307
> emails:  eh3 mit edu                ed eh3 com
> URLs:    http://web.mit.edu/eh3/    http://eh3.com/
> phone:   617-253-0098
> fax:     617-253-4464

-- 
Leon


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]