[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: a problem on wlan-ng



I am not sure it has been installed. Would you please tell me how to install the kernel-devel package ?

2006/5/10, Paul Howarth <paul city-fan org >:
李烨卿 wrote:
> [root localhost linux-wlan-ng-0.2.3]# ./Configure
>
> -------------- Linux WLAN Configuration Script -------------
>
> The default responses are correct for most users.
>
> Build Prism2.x PCMCIA Card Services (_cs) driver? (y/n) [y]: y
> Build Prism2 PLX9052 based PCI (_plx) adapter driver? (y/n) [n]: n
> Build Prism2.5 native PCI (_pci) driver? (y/n) [n]: n
> Build Prism2.5 USB (_usb) driver? (y/n) [n]: n
>
> Linux source directory [/lib/modules/2.6.15-1.2054_FC5/build]:
> Linux source tree /lib/modules/2.6.15- 1.2054_FC5/build is incomplete or
> missing!    See the HOWTO for a list of FTP sites for current kernel
> sources.
>
> Configuration failed
>
> And I find a problem."/usr/src/kernels/2.6.15- 1.2054_FC5-i686" doesn't
> exist
> in my system--fedora core 5.  I sure I didn't delete it myself.
>
> would you please tell me WHY?

Do you have the kernel-devel package installed?

Paul.

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]