[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: wpc11 wireless with FC 5 doesn't work --

I've submitted a bug report on this:

This is a very popular card, so I am sure that others may want to add
to this report.


On 5/9/06, Mike Zingale <zingale gmail com> wrote:
I have a Linksys WPC11 v. 3 wireless card which has worked fine out of
the box with RH9, FC1-FC4.  I just upgraded to Fedora Core 5, and it
no longer works.

In /var/log/messages, I get:

wifi0: unknown hardware address type 801

ifconfig shows the wifi0 interface with a HWaddr which is my MAC
address with a bunch of 00-00-00-00-00 appended to the end of it.

iwconfig shows both a wifi0 and a wlan0 interface.  I am not sure what
the wlan0 interface is.  wifi0 is the one that I can control through

Any ideas on how to get this working again?  This hardware has worked
for years in Linux, so it seems to be a recent Fedora thing.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]